The article below describes an error received while attempting to compile John The Ripper with GPU support via OpenCL on Ubuntu Linux version 12.04 LTS also known as Precise Pangolin. Many compile errors are related to necessary packages not being installed on Linux though other errors could be related to all sorts of different issues…

The post JTR – John The Ripper Compile Error – /usr/bin/ld: cannot find -lOpenCL appeared first on Question Defense.

------------------------------------------------------------------------------------ - Source: Read on Source Website...

Source Site: Question Defense

Link: https://www.question-defense.com

Original-URL: https://www.question-defense.com/2013/09/04/jtr-john-the-ripper-compile-error-usrbinld-cannot-find-lopencl