Category: jumbo-7

The article below describes an error received while attempting to compile John The Ripper with GPU support via OpenCL on Ubuntu Linux version 12.04 LTS also known as Precise Pangolin. Many compile errors are related to necessary packages not being inst…

Read more

Recently while attempting to get John The Ripper 1.7.9 jumbo-7 working on a Ubuntu 12.04 LTS Linux server with multiple AMD GPU cards in it I ran across an error during the compile process. The error complained about the VL/cl.h file not being installe…

Read more